Solved Problems

  • 1
    Solved

    This video is restricted from being viewed on this domain

    Kyle Cox · 1 · Last reply by Diogo Alves

    Good Morning,

    My students are unable to view videos that I have linked to them. They receive the message "This video is being restricted from being viewed on this domain."

    However when I view them because I'm logged into Safeshare, I can view them just fine. 

    Help!

  • 1
    Solved

    All QR Codes linked to Safeshare videos stopped working suddenly

    Eberry15 · 1 · Last reply by Diogo Alves

    Similar to what other people have reported, every single one of the Safeshare videos I have collected as QR codes in a listening center have suddenly stopped working.  When you scan them, they open with a "Whoops! We can't seem to find the page you're looking for" message. They all stopped working sometime over the past few days.  Here is an example: http://safeshare.tv/w/OlqdgaCrHr I double checked and the video is still available on Youtube.  Please help and thanks!! 

  • 1
    Solved

    QR codes not working

    Amanda · 2 · Last reply by Diogo Alves

    When we create QR codes for our class to scan the web links work but the videos will not play. We have to add "?clean=1" to  the url to get the videos to play. Is there a fix for this?

    example link is https://safeshare.tv/x/DnJAumYRWh

    in order for us to play this on a ipad we have to use this url code. https://safeshare.tv/x/DnJAumYRWh?clean=1

    Please help

  • 1
    Solved

    says link doesn't exsist

    Jeffrey Grover · 1 · Last reply by Diogo Alves

    When I put a link into the box, it loads for a second, then asks to "Please enter a valid youtube or vemo address" and it is an actual youtube link

  • 1
    Solved
  • 1
    Solved

    I have created a playlist that will not open.

    Katie Williams · 1 · Last reply by Diogo Alves

    I created a playlist for our school talent show tonight. It will not open anymore. Please help!

  • 1
    Solved

    Can't find play button

    Andy Pforr · 1 · Last reply by Diogo Alves

    I have been using Safeshare for some time and never run into this....

    When I select a video to play, the play button does not appear off to the right side.  I have tried it on both Chrome and Firefox. (Windows 10).

  • 1
    Solved

    SafeShare Not Working. (please reply)

    Flower Pop · 2 · Last reply by Flower Pop

    So I use SafeShare all the time. But for some reason every time I put in a link and it takes me to the video and when i click on the video.....nothing happens. I tried this on multiple videos, all of them were kid-friendly and still nothing. I can even see the cover of the video. But i can't watch it. Can you please fix this error? It will really help me if you do. 

  • 1
    Solved

    Offensive Content Warning but video is not offensive

    Cristian · 2 · Last reply by Diogo Alves

    Hi, I'm trying to make a safeshare link for the following video: https://www.youtube.com/watch?v=ZyvIR9eyGws. I am getting the message that say"offensive content warning," but the video is not offensive. How can I get this to work?

    Thanks in advances!

    Cristian

  • 1
    Solved

    Offensive Content

    Yvonne Aldaco · 1 · Last reply by Diogo Alves

    I am trying to add kindness videos from youtube for a class meeting. It will not let me upload the videos becuase of offensive content. The videos I am trying to upload are not offensive. I've been able to add videos from vinemo, but youtube is a no go. This one is the only video I need that is not available on vinemo. Please help!

    https://www.youtube.com/watch?v=enaRNnEzwi4

    Thanks!

  • 1
    Solved

    Cannot get videos to show in Google Chrome V64 but hear sound ok

    GREG SHELLER · 5 · Last reply by Diogo Alves

    I have tried allowing flash to load the video and I cannot get it to work in Google Chrome. I even tried starting with a fresh machine and loading the latest version of Google Chrome (V64) and cannot get the video to show at all. I do not get any errors, all I get is a black screen where the video is to be. The sound works fine. Do you have any suggestions of what to do?

  • 2
    Solved

    Video Suspended

    STEPHEN TUCKER · 2 · Last reply by Diogo Alves

    My video https://safeshare.tv/x/ss58ae1529b3a45was suspended most likely because it contains the word "Hell"

    This is an educational video about the Darvaza gas crater in Turkmenistan. The video goes over the history of the crater as well as the science behind why it has burned for so many years. The use of the word is not at all offensive. It is the name of the place.

  • 2
    Solved

    SafeShare videos suspended that shouldn't be

    Dgoetjen · 1 · Last reply by Dgoetjen

    I have several SafeShare videos linked on my educational guide pages:

    http://libguides.bernardsboe.com/c.php?g=701048&p=4974486

    http://libguides.bernardsboe.com/c.php?g=701048&p=4974490

    http://libguides.bernardsboe.com/c.php?g=701048&p=4974494

    http://libguides.bernardsboe.com/c.php?g=701048&p=4974499

    that have been suspended.  I need these for teaching purposes on FRIDAY FEB 1 and they shouldn't have been suspended. Can you please unsuspend them before Friday so I can use them in my teaching?

    Please respond and let me know if this can't be done so that I can figure out another way to present my material.

    Thank you

    Deb Goetjen

  • 1
    Solved

    Cannot access Safe Share Link

    Lori Tecler · 2 · Last reply by Diogo Alves

    I am getting an error message stating that the SafeShare website is offline.  An Error 522 message is generated when I go to the link (https://safeshare.tv/x/daTPyUJUwRA).  We are trying to use the video clip in training later this morning, so if you could help to restore access, that would be great.

  • 1
    Solved

    This video is restricted from being viewed on this domain.

    Ben · 2 · Last reply by Jotrui707

    I am getting this error message for all of my safe share videos this afternoon.  Earlier today, they were working fine in my class.  This is a valuable site and, as a teacher, I really rely on it to show videos in a safer way -- but the inconsistency in service is a problem.  

    Here are 2 of the video links that are not working now:

    https://safeshare.tv/x/FsrDeGJUZdQ

    https://safeshare.tv/x/ss570bd148a0e76

    I already tried the "?clean=1" fix -- but no luck.  

    Any idea why this happened and how to fix it?

    Thank you.

  • 1
    Solved

    Video unknown or bad format

    Aclarke · 1 · Last reply by Aclarke

    I have been using SafeShare to give safe YouTube videos to my students in QR Codes.  I have some that are no longer working.  When I scan the code to get to the video it says "DateInterval::_construct():Unknown or bad format ()

     

    I am going to do this again but wanted to share this with you and see if this is something that you can fix.

    I really do love your site!

    Amanda Clarke

  • 1
    Solved

    Problem with Hide Buttons feature

    Lisa Zimar · 2 · Last reply by Lisa Zimar

    The Hide All Buttons feature is not seeming to work.  When the safe share is generated and you play the video there is a direct link back to youtube below the video?  I loved using this tool to keep my students from getting to youtube so easily :-(  Can this be fixed? Thank you!

  • 1
    Solved

    Stopped working on iPads

    Raquel Rand · 2 · Last reply by Raquel Rand

    Hi, I created ipad shortcuts to some vids and they use to work but no longer but they do work on the computers with the same link. I tried just going through Safari or Google Chrome and nothing. Is it an iOS issue? I'm running 10.1.1.  Here is a sample of a link.

    https://safeshare.tv/x/ss5818ecae03af3#v

    Thanks,

    Raquel

  • 1
    Solved
  • 1
    Solved

    Black screen

    Christina Abegglen · 1 · Last reply by Jose Proenca

    I'm a tech integrationist for my school and I'm speaking on behave of one of my teachers: While students are watching videos that were put into your site, suddenly their screen will change to this black screen.  Some student's videos worked and then switched to this screen a few minutes into watching. Some students got this screen right from the start. Some never got this screen at all while watching. Are you aware of this issue? Is there a fix for it other than refreshing the site?

    Students where using iPads and scanning QR codes. 

    Thank you!