3
Acknowledged

Video not loading on ipads

I am having trouble getting videos to play on our ipads. I can get the links to play on laptops, but when the QR is scanned it does go to the webpage for the story but does not play. I have tried multiple QR codes with the same result. The video screen is black and does not show a play button. I am not sure if there have been some changes made but, the links were working the week of November 14th, but not now.

Any help would be appreciated.

Karen Cheatwood 

Technology Integration Coach 

MSD of Warren County 

3 replies

Hi Michelle,

Could you provide me your video link and confirm what are your device?

 

Best Regards,

José Proença @ SafeShare.TV

Hi, I think I just figured it out.  The school filter is blocking it.  Bummer, I was hoping using safeshare tv would bypass the filter. 

Hi Michelle,

Isn't there any chance you can ask the IT department to unblock safeshare.tv? I'm sure not only you but all teachers in your school would love that.

 

Good morning. When using QR codes on an iPad, the video is blocked as it's pointing to www.youtube.com (students have no access to YouTube). If I add the "?clean=1" string to the url, students then have access to the video b/c it then shows as safeshare.tv in our web filter and we have whitelisted that url. We just need a fix so the students can use previous QR codes. Hope this helps.

We are experiencing the same issue. The fix is to add the "?clean=1" string at the end of the URL, which makes QR codes pretty much useless. Is there an ETA on the long term fix? 

Hi Karen,

We are very sorry, but unfortunately we had to change a few things due to YouTube.

However there's an easy fix for this (which unfortunately has to be done manually). If you append "?clean=1" to the end of a SafeShare.TV URL, it will work.

For example:

https://safeshare.tv/x/ss580b9b63db925

becomes:

https://safeshare.tv/x/ss580b9b63db925?clean=1

What it does is that it replaces the YouTube player by a clean one (no ads, no related videos, no YouTube logo, just the video).

Can you please give that a try in one of your SafeViews and let me know?

P.S.: THIS IS JUST TEMPORARY.

Best Regards,

Diogo Alves @ SafeShare.TV

Does not work.  Still no play button.  Posting this same message every time someone has a problem might seem like a good solution as I'm sure you're swamped.  But seeing as it doesn't work, you might try working on this. 

After trying this solution, a different message appears with an X in the middle of the black rectangle.  "The media could not be loaded, either because the server or network failed or because the format is not supported."